Monday, February 22, 2010

plone.recipe.pound Error: Bad version 1.7

While installing pound in a Plone buildout, an error occurred:
The version, 1.7, is not consistent with the requirement, 'Markdown>=2.0.1'. 
While:
Installing.
Getting section poundbuild.
Initializing section poundbuild.
Installing recipe plone.recipe.pound.
Error: Bad version 1.7

Adding
[versions]
Markdown = 2.0.3
to the buildout remedies this. Funny it can't do it by itself.

1 comment:

Josh said...

Hit the exact same problem. Thanks for the fix!